Sometime Worker(s) not connecting to Starling server
-
Dharmarth Shah
- State changed from new to resolved
It looks like starling is reading the entire queue log file before the very first operation on it. It takes a long time to respond to the first few calls and IO timeout error is thrown by memcache-client. Currently it is fixed by increasing timeout value to 15 seconds when sending PID.
Please Sign in or create a free account to add a new ticket.
With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.