Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

Server head keeps on trying repeatedly to create a new worker if it fails to do so the first time

#1

If the server head needs to create a new worker to cater to high load or reach the minimum number of workers specified for an application; it keeps on trying repeatedly to create a new worker if it fails the first time.

Ideally, it should make a limited number of re-tries (3?) and then give up, at least for that time.

Reported by Aditya Babbar · September 17th, 2009 @ 06:13 PM

State: resolved
Milestone: none
Assigned to: Nikunj Limbaseeya Nikunj Limbaseeya

Activity

  1. WebROaR Administrator
  2. Aditya Babbar
    Aditya Babbar
    • State changed from new to open
    • Assigned user set to Nikunj Limbaseeya

    September 17th, 2009 @ 07:17 PM

  3. Aditya Babbar
    Aditya Babbar
    • Tag changed from head, woker to head, worker

    September 17th, 2009 @ 08:23 PM

  4. Nikunj Limbaseeya
    Nikunj Limbaseeya
    • State changed from open to resolved

    Modified application structure to wait for 30 minutes before forking new worker, if three consecutive workers got timed out.

    May 21st, 2010 @ 12:33 PM

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.