Server head keeps on trying repeatedly to create a new worker if it fails to do so the first time
-
WebROaR Administrator
- Assigned user cleared.
-
Aditya Babbar
- State changed from new to open
- Assigned user set to Nikunj Limbaseeya
-
Aditya Babbar
- Tag changed from head, woker to head, worker
-
Nikunj Limbaseeya
- State changed from open to resolved
Modified application structure to wait for 30 minutes before forking new worker, if three consecutive workers got timed out.
Please Sign in or create a free account to add a new ticket.
With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.